<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Destination Linux 180: Is Matrix.org The Future of Communication?</title>
<meta name="description" content="https://youtu.be/Bdy8QhixnNU Hosts of Destination Linux 180: Michael of TuxDigital = https://tuxdigital.comRyan, aka DasGeek = https://dasgeekcommunity.comNoah of Ask Noah Show = https://asknoahshow.com Want to Support the Show? Support us on Patreon = https://destinationlinux.org/patreonSupport us on Sponsus = https://destinationlinux.org/sponsusDestination Linux Network Store = https://destinationlinux.network/store Want to follow the show and hosts on&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://destinationlinux.org/episode-180/" />
<meta name="author" content="Destination Linux">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Destination Linux","url" : "https:\/\/destinationlinux.org"}</script>
<meta property="og:url" content="https://destinationlinux.org/episode-180/" />
<meta property="og:site_name" content="Destination Linux" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Destination Linux 180: Is Matrix.org The Future of Communication?" />
<meta property="og:description" content="https://youtu.be/Bdy8QhixnNU Hosts of Destination Linux 180: Michael of TuxDigital = https://tuxdigital.comRyan, aka DasGeek = https://dasgeekcommunity.comNoah of Ask Noah Show = https://asknoahshow.com Want to Support the Show? Support us on Patreon = https://destinationlinux.org/patreonSupport us on Sponsus = https://destinationlinux.org/sponsusDestination Linux Network Store = https://destinationlinux.network/store Want to follow the show and hosts on&hellip;" />
<meta property="og:image" content="https://destinationlinux.org/wp-content/uploads/2020/07/dl180-hd-thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://destinationlinux.org/wp-content/uploads/2020/07/dl180-hd-thumbnail.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Destination Linux 180: Is Matrix.org The Future of Communication?" />
<meta name="twitter:description" content="https://youtu.be/Bdy8QhixnNU Hosts of Destination Linux 180: Michael of TuxDigital = https://tuxdigital.comRyan, aka DasGeek = https://dasgeekcommunity.comNoah of Ask Noah Show = https://asknoahshow.com Want to Support the Show? Support us on Patreon = https://destinationlinux.org/patreonSupport us on Sponsus = https://destinationlinux.org/sponsusDestination Linux Network Store = https://destinationlinux.network/store Want to follow the show and hosts on&hellip;" />
<meta name="twitter:image" content="https://destinationlinux.org/wp-content/uploads/2020/07/dl180-hd-thumbnail-1024x576.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/destinationlinux.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://destinationlinux.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1593027277' type='text/css' media='all' />
<link rel='stylesheet' id='three-preview-css'  href='https://destinationlinux.org/wp-content/plugins/3r-elementor-timeline-widget/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://destinationlinux.org/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-css'  href='https://destinationlinux.org/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://destinationlinux.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://destinationlinux.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://destinationlinux.org/wp-content/uploads/elementor/css/global.css?ver=1593027298' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1598-css'  href='https://destinationlinux.org/wp-content/uploads/elementor/css/post-1598.css?ver=1593027298' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1612-css'  href='https://destinationlinux.org/wp-content/uploads/elementor/css/post-1612.css?ver=1593027298' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1818-css'  href='https://destinationlinux.org/wp-content/uploads/elementor/css/post-1818.css?ver=1593027325' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://destinationlinux.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://destinationlinux.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://destinationlinux.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Destination Linux 179: Ask Us Anything + Why Linux Gaming Should Matter to Everyone' href='https://destinationlinux.org/episode-179/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://destinationlinux.org/?p=2278' />
<link rel="alternate" type="application/json+oembed" href="https://destinationlinux.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdestinationlinux.org%2Fepisode-180%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://destinationlinux.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdestinationlinux.org%2Fepisode-180%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//destinationlinux.org/analytics/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var secondaryTracker = 'https://tuxdigital.com/analytics/piwik.php';
    var secondaryWebsiteId = '4';
    _paq.push(['addTracker', secondaryTracker, secondaryWebsiteId]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code --><!-- end Simple Custom CSS and JS -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="icon" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-2278 single-format-standard wp-custom-logo elementor-default elementor-kit-1745 elementor-page-1818">

		<div data-elementor-type="header" data-elementor-id="1598" class="elementor elementor-1598 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3bee5c0d elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3bee5c0d" data-element_type="section" id="header_pop">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4574bd92 elementor-column elementor-col-100 elementor-top-column" data-id="4574bd92" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-69e689de elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="69e689de" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2eb2dfc8 elementor-column elementor-col-50 elementor-inner-column" data-id="2eb2dfc8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-582a443 elementor-widget elementor-widget-text-editor" data-id="582a443" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Member of the <a href="https://destinationlinux.network">Destination Linux Network</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6a7f5fd8 elementor-hidden-phone elementor-column elementor-col-50 elementor-inner-column" data-id="6a7f5fd8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7a0a7cca elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-left elementor-widget elementor-widget-icon-list" data-id="7a0a7cca" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="https://discourse.destinationlinux.network">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-discourse"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/telegram">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-telegram-plane"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/discord">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-discord"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.network/mumble">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-headphones"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://steamcommunity.com/groups/DestinationLinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-steam"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://twitter.com/DestLinuxPod">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://linuxrocks.online/@DestinationLinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-mastodon"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://diasp.org/people/ed9a63a0864701361256047d7b62795e">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-diaspora"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.instagram.com/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.facebook.com/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.twitch.tv/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitch"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/youtube">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-23c74fad elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="23c74fad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-16f0acb8 elementor-column elementor-col-33 elementor-inner-column" data-id="16f0acb8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5387beaf elementor-widget elementor-widget-image" data-id="5387beaf" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://destinationlinux.org">
							<img width="250" height="50" src="https://destinationlinux.org/wp-content/uploads/2018/11/destination-linux-full-logo-250.png" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4f0dccde elementor-column elementor-col-66 elementor-inner-column" data-id="4f0dccde" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-25ab05f5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="25ab05f5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-25ab05f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://destinationlinux.org/archive/" class="elementor-item">Episodes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1046"><a href="#" class="elementor-item elementor-item-anchor">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="/about-hosts" class="elementor-sub-item">Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://destinationlinux.org/about/" class="elementor-sub-item">About the Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://destinationlinux.org/history/" class="elementor-sub-item">Podcast History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878"><a href="https://discourse.destinationlinux.network" class="elementor-item">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://destinationlinux.org/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://destinationlinux.org/subscribe/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1455"><a href="https://destinationlinux.network/store" class="elementor-item">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://destinationlinux.org/contribute/" class="elementor-item">Contribute</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://destinationlinux.org/producers/" class="elementor-sub-item">DL Producers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://destinationlinux.org/sponsors/" class="elementor-item">Sponsors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-25ab05f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://destinationlinux.org/archive/" class="elementor-item">Episodes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1046"><a href="#" class="elementor-item elementor-item-anchor">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="/about-hosts" class="elementor-sub-item">Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://destinationlinux.org/about/" class="elementor-sub-item">About the Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://destinationlinux.org/history/" class="elementor-sub-item">Podcast History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878"><a href="https://discourse.destinationlinux.network" class="elementor-item">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://destinationlinux.org/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://destinationlinux.org/subscribe/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1455"><a href="https://destinationlinux.network/store" class="elementor-item">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://destinationlinux.org/contribute/" class="elementor-item">Contribute</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://destinationlinux.org/producers/" class="elementor-sub-item">DL Producers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://destinationlinux.org/sponsors/" class="elementor-item">Sponsors</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="1818" class="elementor elementor-1818 elementor-location-single post-2278 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-dlv6 tag-linux tag-open-source tag-podcast" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-72bdc52 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="72bdc52" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5b149e2 elementor-column elementor-col-100 elementor-top-column" data-id="5b149e2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-54b25f6 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="54b25f6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ed996cb elementor-column elementor-col-50 elementor-inner-column" data-id="ed996cb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5a6272c elementor-widget elementor-widget-theme-post-content" data-id="5a6272c" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Destination Linux 180: Is Matrix.org The Future of Communication? + Linux Mint 20 &amp; Firefox VPN" width="800" height="450" src="https://www.youtube.com/embed/Bdy8QhixnNU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>


<div class="powerpress_player" id="powerpress_player_5566"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-2278-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3?_=1" /><a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3">https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast (mp3): <a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://destinationlinux.org/?powerpress_pinw=2278-mp3');" rel="nofollow">Play in new window</a> | <a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="3f9a1a61-4cc3-4953-8d79-cb465937d49c.mp3">Download</a> | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('2278-mp3');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_2278-mp3" style="display: none;"><input id="powerpress_embed_2278-mp3_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://destinationlinux.org/?powerpress_embed=2278-mp3&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://subscribebyemail.com/destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9kZXN0aW5hdGlvbmxpbnV4Lm9yZy9mZWVkL21wMy8" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://www.stitcher.com/podcast/destination-linux-2" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://tunein.com/podcasts/Technology-Podcasts/Destination-Linux-p1156321/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>



<h4>Hosts of Destination Linux 180:</h4>



<p>Michael of TuxDigital = <a rel="noreferrer noopener" href="https://tuxdigital.com" target="_blank">https://tuxdigital.com</a><br>Ryan, aka DasGeek = <a rel="noreferrer noopener" href="https://dasgeekcommunity.com" target="_blank">https://dasgeekcommunity.com</a><br>Noah of Ask Noah Show = <a rel="noreferrer noopener" href="https://asknoahshow.com" target="_blank">https://asknoahshow.com</a></p>



<h4>Want to Support the Show?</h4>



<p>Support us on Patreon = <a href="https://destinationlinux.org/patreon" target="_blank" rel="noreferrer noopener">https://destinationlinux.org/patreon</a><br>Support us on Sponsus = <a href="https://destinationlinux.org/sponsus" target="_blank" rel="noreferrer noopener">https://destinationlinux.org/sponsus</a><br>Destination Linux Network Store = <a href="https://destinationlinux.network/store" target="_blank" rel="noreferrer noopener">https://destinationlinux.network/store</a></p>



<h4>Want to follow the show and hosts on social media?</h4>



<p>You can find all of our social accounts at <a href="https://destinationlinux.org/contact">https://destinationlinux.org/contact</a></p>



<figure class="wp-block-image size-large is-resized"><img src="https://tuxdigital.com/wp-content/uploads/2019/01/digital-ocean-banner.png" alt="" class="wp-image-1499" width="468" height="60"/><figcaption>Sponsored by: <a rel="noreferrer noopener" href="https://do.co/dln" target="_blank">do.co/dln</a></figcaption></figure>



<h3>Segment Index</h3>



<ul><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h00m00s" target="_blank" rel="noreferrer noopener">00:00:00</a> Intro</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h00m24s" target="_blank" rel="noreferrer noopener">00:00:24</a> Welcome to DL180</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h00m45s" target="_blank" rel="noreferrer noopener">00:00:45</a> What Ryan has been up to . . .</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h02m07s" target="_blank" rel="noreferrer noopener">00:02:07</a> What Michael has been up to . . .</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h04m24s" target="_blank" rel="noreferrer noopener">00:04:24</a> What Noah has been up to . . .</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h04m38s" target="_blank" rel="noreferrer noopener">00:04:38</a> Discussion: ProtonMail and their aim at Google&#8217;s GSuite</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h06m42s" target="_blank" rel="noreferrer noopener">00:06:42</a> Noah shows that his segues are legendary</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h07m00s" target="_blank" rel="noreferrer noopener">00:07:00</a> Sponsored by Digital Ocean · [<a href="https://do.co/dln" target="_blank" rel="noreferrer noopener">do.co/dln</a>]</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h09m07s" target="_blank" rel="noreferrer noopener">00:09:07</a> Community Feedback about the Pinebook Pro and some issues with it</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h10m01s" target="_blank" rel="noreferrer noopener">00:10:01</a> Ryan&#8217;s response to the feedback</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h11m03s" target="_blank" rel="noreferrer noopener">00:11:03</a> Noah&#8217;s response to the feedback</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h12m14s" target="_blank" rel="noreferrer noopener">00:12:14</a> DLN Forum &amp; Telegram group are great places for tech help</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h12m45s" target="_blank" rel="noreferrer noopener">00:12:45</a> News: Mozilla announces the Firefox VPN service</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h18m06s" target="_blank" rel="noreferrer noopener">00:18:06</a> News: Linux Mint 20 Released</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h30m04s" target="_blank" rel="noreferrer noopener">00:30:04</a> Main Topic: Matrix / Riot Might Be The Future of Communication</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h52m03s" target="_blank" rel="noreferrer noopener">00:52:03</a> Linux Gaming: Ryan Gives Noah Suggestions for FPS Games on Linux</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=00h59m51s" target="_blank" rel="noreferrer noopener">00:59:51</a> Software Spotlight: Tux Typing</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h01m14s" target="_blank" rel="noreferrer noopener">01:01:14</a> Tip of the Week: Increase Your Terminal History Size</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h03m16s" target="_blank" rel="noreferrer noopener">01:03:16</a> Outro</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h03m24s" target="_blank" rel="noreferrer noopener">01:03:24</a> Get More DL by Becoming a Patron</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h04m20s" target="_blank" rel="noreferrer noopener">01:04:20</a> DLN Store <a href="https://destinationlinux.network/store" target="_blank" rel="noreferrer noopener">destinationlinux.network/store</a></li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h04m55s" target="_blank" rel="noreferrer noopener">01:04:55</a> How to Join the DLN Community</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h04m58s" target="_blank" rel="noreferrer noopener">01:04:58</a> Noah&#8217;s delivery of this part is totally lit</li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h05m40s" target="_blank" rel="noreferrer noopener">01:05:40</a> Destination Linux Network <a href="https://destinationlinux.network" target="_blank" rel="noreferrer noopener">destinationlinux.network</a></li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h06m00s" target="_blank" rel="noreferrer noopener">01:06:00</a> FrontPageLinux.com <a href="https://frontpagelinux.com" target="_blank" rel="noreferrer noopener">frontpagelinux.com</a></li><li><a href="https://www.youtube.com/watch?v=Bdy8QhixnNU&amp;t=01h06m15s" target="_blank" rel="noreferrer noopener">01:06:15</a> Patron Post Show (become a Patron to Join us each week!)</li></ul>
		</div>
				</div>
				<div class="elementor-element elementor-element-31767af elementor-widget elementor-widget-post-comments" data-id="31767af" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
					<div id="comments" class="comments-area discourse-comments-area">
			<div class="comments-title-wrap">
				<h2 class="comments-title discourse-comments-title">Comments</h2>
			</div>
			<ol class="comment-list">		<li class="comment even depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/rwaltr/64/1242_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-180-is-matrix-org-the-future-of-communication-linux-mint-20-firefox-vpn/2217" rel="external" class="url">rwaltr</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="July 2, 2020">July 2, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>My main gripe with Matrix is that there does not seem to be a good voice/video/screen equivalent that can be attached similar to discord or mumble. Otherwise it seems pretty solid in its functionality.</p></div>
			</article>
		</li>
				<li class="comment odd depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/friardest/64/1374_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-180-is-matrix-org-the-future-of-communication-linux-mint-20-firefox-vpn/2217" rel="external" class="url">FriarDest</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="July 2, 2020">July 2, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>The “intro music” gave me a laugh. <img src="https://discourse.destinationlinux.network/images/emoji/emoji_one/slight_smile.png?v=9" title=":slight_smile:" class="emoji" alt=":slight_smile:"></p>
<p>Also - to be fair, PopOS 19.10 had the Nvidia Optimus swapping before Ubuntu 20.04 <em>or</em> Linux Mint 20.</p></div>
			</article>
		</li>
		</ol>
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Continue the discussion at 								<a class="wpdc-discourse-topic-link" target="_blank" href="https://discourse.destinationlinux.network/t/destination-linux-180-is-matrix-org-the-future-of-communication-linux-mint-20-firefox-vpn/2217">discourse.destinationlinux.network</a>
							</h3>
				<p class="more-replies"></p>
				<div class="comment-reply-title">
					<h4 class="discourse-participants">Participants</h4>
					<p>		<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/michaeltunnell/64/1563_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/friardest/64/1374_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/rwaltr/64/1242_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
		</p>
				</div>
			</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-7c4cc37 elementor-column elementor-col-50 elementor-inner-column" data-id="7c4cc37" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bb17f2f elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="bb17f2f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://destinationlinux.org" method="get">
			 
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<section class="elementor-element elementor-element-fd3beb2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="fd3beb2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-c01e883 elementor-column elementor-col-100 elementor-inner-column" data-id="c01e883" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d59c13 elementor-widget elementor-widget-heading" data-id="2d59c13" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Subscribe to the Show</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-70b9f78 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="70b9f78" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/feed/mp3">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-rss"></i>						</span>
										<span class="elementor-icon-list-text">RSS Feed</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://podcasts.apple.com/us/podcast/destination-linux/id1192543917">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-itunes-note"></i>						</span>
										<span class="elementor-icon-list-text">iTunes</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9kZXN0aW5hdGlvbmxpbnV4Lm9yZy9mZWVkL21wMy8">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-google-play"></i>						</span>
										<span class="elementor-icon-list-text">Google Podcasts</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://open.spotify.com/show/0j1XLigWiYAUVtwzsQMz8l">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-spotify"></i>						</span>
										<span class="elementor-icon-list-text">Spotify</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://subscribeonandroid.com/destinationlinux.org/feed/mp3">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-android"></i>						</span>
										<span class="elementor-icon-list-text">Subscribe on Android</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://subscribebyemail.com/destinationlinux.org/feed/mp3">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Subscribe by Email</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-a263571 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="a263571" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-f279884 elementor-column elementor-col-100 elementor-inner-column" data-id="f279884" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bee4f8b elementor-widget elementor-widget-heading" data-id="bee4f8b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Episode Archive</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-263b63d elementor-nav-menu__align-left elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="263b63d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-grow"><ul id="menu-1-263b63d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014"><a href="https://destinationlinux.org/archive/interviews/" class="elementor-item">Interviews on DL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://destinationlinux.org/archive/guesthosts/" class="elementor-item">Guest Hosts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://destinationlinux.org/archive/v6/" class="elementor-item">DL 6.0 &#8211; Ryan, Michael &#038; Noah</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://destinationlinux.org/archive/v5/" class="elementor-item">DL 5.0 &#8211; Ryan, Michael, Zeb &#038; Noah</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://destinationlinux.org/archive/v4/" class="elementor-item">DL 4.0 &#8211; Ryan, Michael &#038; Zeb</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://destinationlinux.org/archive/v3/" class="elementor-item">DL 3.0 &#8211; Rocco, Ryan, Michael &#038; Zeb</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996"><a href="https://destinationlinux.org/archive/v2/" class="elementor-item">DL 2.0 &#8211; Rocco &#038; Ryan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://destinationlinux.org/archive/v1/" class="elementor-item">DL 1.0 &#8211; Rocco &#038; Rob</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-263b63d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014"><a href="https://destinationlinux.org/archive/interviews/" class="elementor-item">Interviews on DL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://destinationlinux.org/archive/guesthosts/" class="elementor-item">Guest Hosts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://destinationlinux.org/archive/v6/" class="elementor-item">DL 6.0 &#8211; Ryan, Michael &#038; Noah</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://destinationlinux.org/archive/v5/" class="elementor-item">DL 5.0 &#8211; Ryan, Michael, Zeb &#038; Noah</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://destinationlinux.org/archive/v4/" class="elementor-item">DL 4.0 &#8211; Ryan, Michael &#038; Zeb</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://destinationlinux.org/archive/v3/" class="elementor-item">DL 3.0 &#8211; Rocco, Ryan, Michael &#038; Zeb</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996"><a href="https://destinationlinux.org/archive/v2/" class="elementor-item">DL 2.0 &#8211; Rocco &#038; Ryan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://destinationlinux.org/archive/v1/" class="elementor-item">DL 1.0 &#8211; Rocco &#038; Rob</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-c09fef9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="c09fef9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-a8ee75d elementor-column elementor-col-100 elementor-inner-column" data-id="a8ee75d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bb26e99 elementor-view-default elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="bb26e99" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<a class="elementor-icon elementor-animation-" href="/picks">
				<i aria-hidden="true" class="fas fa-check-double"></i>				</a>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<a href="/picks">DL App Picks</a>
				</h3>
								<p class="elementor-icon-box-description">Software Spotlights
+
Tips & Tricks</p>
							</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="1612" class="elementor elementor-1612 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-d88acc5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d88acc5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6b66881 elementor-column elementor-col-100 elementor-top-column" data-id="6b66881" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c40aaaa elementor-widget elementor-widget-text-editor" data-id="c40aaaa" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p style="text-align: center;">Proud Member of the <a href="https://destinationlinux.network">Destination Linux Network</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-7f2d429f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7f2d429f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;mountains&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" opacity="0.33" d="M473,67.3c-203.9,88.3-263.1-34-320.3,0C66,119.1,0,59.7,0,59.7V0h1000v59.7 c0,0-62.1,26.1-94.9,29.3c-32.8,3.3-62.8-12.3-75.8-22.1C806,49.6,745.3,8.7,694.9,4.7S492.4,59,473,67.3z"/>
	<path class="elementor-shape-fill" opacity="0.66" d="M734,67.3c-45.5,0-77.2-23.2-129.1-39.1c-28.6-8.7-150.3-10.1-254,39.1 s-91.7-34.4-149.2,0C115.7,118.3,0,39.8,0,39.8V0h1000v36.5c0,0-28.2-18.5-92.1-18.5C810.2,18.1,775.7,67.3,734,67.3z"/>
	<path class="elementor-shape-fill" d="M766.1,28.9c-200-57.5-266,65.5-395.1,19.5C242,1.8,242,5.4,184.8,20.6C128,35.8,132.3,44.9,89.9,52.5C28.6,63.7,0,0,0,0 h1000c0,0-9.9,40.9-83.6,48.1S829.6,47,766.1,28.9z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7540e775 elementor-column elementor-col-25 elementor-top-column" data-id="7540e775" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1d5d706b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1d5d706b" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://destinationlinux.org">
							<img width="250" height="50" src="https://destinationlinux.org/wp-content/uploads/2018/11/destination-linux-full-logo-250.png" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3c8d5800 elementor-widget elementor-widget-text-editor" data-id="3c8d5800" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Destination Linux is a podcast about using, learning, and sharing our passion for Linux and open-source.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-16bae9e2 elementor-column elementor-col-25 elementor-top-column" data-id="16bae9e2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4d0278df elementor-widget elementor-widget-heading" data-id="4d0278df" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="/archive">Episodes Archive</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-7ec677ba elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7ec677ba" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/picks">					<span class="elementor-icon-list-text">Software Spotlights</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/picks">					<span class="elementor-icon-list-text">Tips & Tricks</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-32103c54 elementor-column elementor-col-25 elementor-top-column" data-id="32103c54" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1da716bb elementor-widget elementor-widget-heading" data-id="1da716bb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="/about">About</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4c2a8d61 elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="4c2a8d61" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/about-hosts">					<span class="elementor-icon-list-text">Hosts</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/history">					<span class="elementor-icon-list-text">DL History</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/producers">					<span class="elementor-icon-list-text">DL Producers</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-611742cf elementor-column elementor-col-25 elementor-top-column" data-id="611742cf" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-66556cad elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="66556cad" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/contact">					<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/feed/mp3">					<span class="elementor-icon-list-text">Subscribe</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate">					<span class="elementor-icon-list-text">Become a Patron</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.network/store">					<span class="elementor-icon-list-text">DLN Store</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/sponsors">					<span class="elementor-icon-list-text">Sponsors</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<footer class="elementor-element elementor-element-601e1da5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="601e1da5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1e8e276f elementor-column elementor-col-50 elementor-top-column" data-id="1e8e276f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1fdf579c elementor-widget elementor-widget-heading" data-id="1fdf579c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">© 2020 Destination Linux</h3>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a224343 elementor-column elementor-col-50 elementor-top-column" data-id="4a224343" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
					</div>
		</div>
		</div>
		
<link rel='stylesheet' id='mediaelement-css'  href='https://destinationlinux.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://destinationlinux.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/powerpress/player.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/destinationlinux.org\/wp-admin\/admin-ajax.php","nonce":"5d873ca457","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/destinationlinux.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/destinationlinux.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":2278,"title":"Destination%20Linux%20180%3A%20Is%20Matrix.org%20The%20Future%20of%20Communication%3F","excerpt":"","featuredImage":"https:\/\/destinationlinux.org\/wp-content\/uploads\/2020\/07\/dl180-hd-thumbnail.jpg"}};
</script>
<script type='text/javascript' src='https://destinationlinux.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="kubIhtyK" value="LJ1xZ7kl" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="EktqcXPVWv_OTQK" value="oy_5RPizZcY]A7l" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ZWzJrMoQuv" value="tA67Mq0zdg" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="kubIhtyK" value="LJ1xZ7kl" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="EktqcXPVWv_OTQK" value="oy_5RPizZcY]A7l" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ZWzJrMoQuv" value="tA67Mq0zdg" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("kubIhtyK", "LJ1xZ7kl");
data.data.append("EktqcXPVWv_OTQK", "oy_5RPizZcY]A7l");
data.data.append("ZWzJrMoQuv", "tA67Mq0zdg");
                    }
                    else {
                        data.data =  data.data + '&kubIhtyK=LJ1xZ7kl&EktqcXPVWv_OTQK=oy_5RPizZcY]A7l&ZWzJrMoQuv=tA67Mq0zdg';
                    }
                }
            });

        });
	</script>
	
</body>
</html>
