<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Destination Linux 162: Ikey Doherty Interview, Stuart Langridge Guest Host - Destination Linux</title>
<meta name="description" content="Sponsored by: do.co/dln Special Guest Host: Stuart Langridge Bad Voltage | Kryogenix | Stuart Interview on DL50 Interview Guest: Ikey Doherty Lispy Snake | Ikey on DL8, DL19 &amp; DL35 (formerly of Solus) Hosts of Destination Linux: Ryan, aka DasGeek = https://dasgeekcommunity.com Michael of TuxDigital = https://tuxdigital.com Noah of Ask&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://destinationlinux.org/episode-162/" />
<meta name="author" content="Destination Linux">
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "Destination Linux","url" : "https:\/\/destinationlinux.org"}</script>
<meta property="og:url" content="https://destinationlinux.org/episode-162/" />
<meta property="og:site_name" content="Destination Linux" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Destination Linux 162: Ikey Doherty Interview, Stuart Langridge Guest Host - Destination Linux" />
<meta property="og:description" content="Sponsored by: do.co/dln Special Guest Host: Stuart Langridge Bad Voltage | Kryogenix | Stuart Interview on DL50 Interview Guest: Ikey Doherty Lispy Snake | Ikey on DL8, DL19 &amp; DL35 (formerly of Solus) Hosts of Destination Linux: Ryan, aka DasGeek = https://dasgeekcommunity.com Michael of TuxDigital = https://tuxdigital.com Noah of Ask&hellip;" />
<meta property="og:image" content="https://destinationlinux.org/wp-content/uploads/2020/02/dl162-hd-thumbnail.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Destination Linux 162: Ikey Doherty Interview, Stuart Langridge Guest Host - Destination Linux" />
<meta name="twitter:description" content="Sponsored by: do.co/dln Special Guest Host: Stuart Langridge Bad Voltage | Kryogenix | Stuart Interview on DL50 Interview Guest: Ikey Doherty Lispy Snake | Ikey on DL8, DL19 &amp; DL35 (formerly of Solus) Hosts of Destination Linux: Ryan, aka DasGeek = https://dasgeekcommunity.com Michael of TuxDigital = https://tuxdigital.com Noah of Ask&hellip;" />
<meta name="twitter:image" content="https://destinationlinux.org/wp-content/uploads/2020/02/dl162-hd-thumbnail-1024x576.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/destinationlinux.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://destinationlinux.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='three-preview-css'  href='http://destinationlinux.org/wp-content/plugins/3r-elementor-timeline-widget/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='http://destinationlinux.org/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-css'  href='http://destinationlinux.org/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='http://destinationlinux.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://destinationlinux.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='http://destinationlinux.org/wp-content/uploads/elementor/css/global.css?ver=1582772282' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1598-css'  href='http://destinationlinux.org/wp-content/uploads/elementor/css/post-1598.css?ver=1582772282' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1612-css'  href='http://destinationlinux.org/wp-content/uploads/elementor/css/post-1612.css?ver=1582772282' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://destinationlinux.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://destinationlinux.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://destinationlinux.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Destination Linux 161: Dalton Durst of UBports (Ubuntu Touch), PinePhone, OpenShot, Blender' href='https://destinationlinux.org/episode-161/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://destinationlinux.org/?p=1756' />
<link rel="alternate" type="application/json+oembed" href="https://destinationlinux.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdestinationlinux.org%2Fepisode-162%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://destinationlinux.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdestinationlinux.org%2Fepisode-162%2F&#038;format=xml" />
<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//destinationlinux.org/analytics/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var secondaryTracker = 'https://tuxdigital.com/analytics/piwik.php';
    var secondaryWebsiteId = '4';
    _paq.push(['addTracker', secondaryTracker, secondaryWebsiteId]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="icon" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://destinationlinux.org/wp-content/uploads/2017/08/cropped-DestinationLinux-Logo-1440-Itunes-Black-2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-1756 single-format-standard wp-custom-logo elementor-default elementor-kit-1745">

		<div data-elementor-type="header" data-elementor-id="1598" class="elementor elementor-1598 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-3bee5c0d elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3bee5c0d" data-element_type="section" id="header_pop">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4574bd92 elementor-column elementor-col-100 elementor-top-column" data-id="4574bd92" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-69e689de elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="69e689de" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2eb2dfc8 elementor-column elementor-col-50 elementor-inner-column" data-id="2eb2dfc8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-582a443 elementor-widget elementor-widget-text-editor" data-id="582a443" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Member of the <a href="https://destinationlinux.network">Destination Linux Network</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6a7f5fd8 elementor-hidden-phone elementor-column elementor-col-50 elementor-inner-column" data-id="6a7f5fd8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7a0a7cca elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-left elementor-widget elementor-widget-icon-list" data-id="7a0a7cca" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="https://discourse.destinationlinux.network">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-discourse"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/telegram">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-telegram-plane"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/discord">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-discord"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.network/mumble">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-headphones"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://steamcommunity.com/groups/DestinationLinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-steam"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://twitter.com/DestLinuxPod">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://linuxrocks.online/@DestinationLinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-mastodon"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://diasp.org/people/ed9a63a0864701361256047d7b62795e">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-diaspora"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.instagram.com/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.facebook.com/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.twitch.tv/destinationlinux">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitch"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/youtube">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-23c74fad elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="23c74fad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-16f0acb8 elementor-column elementor-col-33 elementor-inner-column" data-id="16f0acb8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5387beaf elementor-widget elementor-widget-image" data-id="5387beaf" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://destinationlinux.org">
							<img width="250" height="50" src="https://destinationlinux.org/wp-content/uploads/2018/11/destination-linux-full-logo-250.png" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4f0dccde elementor-column elementor-col-66 elementor-inner-column" data-id="4f0dccde" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-25ab05f5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="25ab05f5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-25ab05f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://destinationlinux.org/archive/" class="elementor-item">Episodes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1046"><a href="#" class="elementor-item elementor-item-anchor">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="/about-hosts" class="elementor-sub-item">Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://destinationlinux.org/about/" class="elementor-sub-item">About the Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://destinationlinux.org/history/" class="elementor-sub-item">Podcast History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://destinationlinux.org/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://destinationlinux.org/feed/mp3/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1455"><a href="https://destinationlinux.network/store" class="elementor-item">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://destinationlinux.org/contribute/" class="elementor-item">Contribute</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://destinationlinux.org/producers/" class="elementor-sub-item">DL Producers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://destinationlinux.org/sponsors/" class="elementor-item">Sponsors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-25ab05f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://destinationlinux.org/archive/" class="elementor-item">Episodes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1046"><a href="#" class="elementor-item elementor-item-anchor">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="/about-hosts" class="elementor-sub-item">Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://destinationlinux.org/about/" class="elementor-sub-item">About the Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://destinationlinux.org/history/" class="elementor-sub-item">Podcast History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://destinationlinux.org/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://destinationlinux.org/feed/mp3/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1455"><a href="https://destinationlinux.network/store" class="elementor-item">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://destinationlinux.org/contribute/" class="elementor-item">Contribute</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://destinationlinux.org/producers/" class="elementor-sub-item">DL Producers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://destinationlinux.org/sponsors/" class="elementor-item">Sponsors</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		
<main class="site-main post-1756 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-dlv6 tag-guesthost tag-interview tag-zhfimg" role="main">
			<header class="page-header">
			<h1 class="entry-title">Destination Linux 162: Ikey Doherty Interview, Stuart Langridge Guest Host</h1>		</header>
		<div class="page-content">
		<div class="video-container"><iframe src="https://www.youtube-nocookie.com/embed/5XfvzgZ_AoE?feature=oembed&start&end&wmode=opaque&loop=0&controls=1&mute=0&rel=0&modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="powerpress_player" id="powerpress_player_7495"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1756-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/8225dac7-1c52-4347-9f8b-fc4da3057226.mp3?_=1" /><a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/8225dac7-1c52-4347-9f8b-fc4da3057226.mp3">https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/8225dac7-1c52-4347-9f8b-fc4da3057226.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast (mp3): <a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/8225dac7-1c52-4347-9f8b-fc4da3057226.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://destinationlinux.org/?powerpress_pinw=1756-mp3');" rel="nofollow">Play in new window</a> | <a href="https://aphid.fireside.fm/d/1437767933/32f28071-0b08-4ea1-afcc-37af75bd83d6/8225dac7-1c52-4347-9f8b-fc4da3057226.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="8225dac7-1c52-4347-9f8b-fc4da3057226.mp3">Download</a> | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('1756-mp3');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_1756-mp3" style="display: none;"><input id="powerpress_embed_1756-mp3_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://destinationlinux.org/?powerpress_embed=1756-mp3&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://subscribebyemail.com/destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9kZXN0aW5hdGlvbmxpbnV4Lm9yZy9mZWVkL21wMy8" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://www.stitcher.com/podcast/destination-linux-2" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="https://tunein.com/podcasts/Technology-Podcasts/Destination-Linux-p1156321/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://destinationlinux.org/feed/mp3/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><span id="more-1756"></span></p>
<p>Sponsored by: <a href="https://do.co/dln" target="_blank" rel="noopener noreferrer">do.co/dln</a><br />
<a href="https://do.co/dl" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-1499" src="https://destinationlinux.org/wp-content/uploads/2019/01/digital-ocean-banner.png" alt="" width="468" height="60" /></a></p>
<p>Special Guest Host:<br />
<strong>Stuart Langridge</strong><br />
<a href="https://www.badvoltage.org/">Bad Voltage</a> | <a href="https://kryogenix.org/">Kryogenix</a> | Stuart Interview on <a href="https://destinationlinux.org/episode-50">DL50</a></p>
<p>Interview Guest:<br />
<strong>Ikey Doherty</strong><br />
<a href="https://lispysnake.com/">Lispy Snake</a> | Ikey on <a href="https://destinationlinux.org/episode-8">DL8</a>, <a href="https://destinationlinux.org/episode-19">DL19</a> &#038; <a href="https://destinationlinux.org/episode-35">DL35</a><br />
(formerly of <a href="https://getsol.us">Solus</a>)</p>
<p>Hosts of Destination Linux:<br />
<strong>Ryan</strong>, aka DasGeek = <a href="https://dasgeekcommunity.com" target="_blank" rel="noopener noreferrer">https://dasgeekcommunity.com</a><br />
<strong>Michael</strong> of TuxDigital = <a href="https://tuxdigital.com" target="_blank" rel="noopener noreferrer">https://tuxdigital.com</a><br />
<strong>Noah</strong> of Ask Noah Show = <a href="http://asknoahshow.com" target="_blank" rel="noopener noreferrer">http://asknoahshow.com</a></p>
<p>Want to Support the Show?<br />
Support on <a href="https://destinationlinux.org/patreon" target="_blank" rel="noopener noreferrer">Patreon</a> or on <a href="https://destinationlinux.org/sponsus" target="_blank" rel="noopener noreferrer">Sponsus</a><br />
<a href="https://destinationlinux.network/store" target="_blank" rel="noopener noreferrer">Destination Linux Network Store</a></p>
<p>Want to follow the show and hosts on social media?<br />
You can find all of our social accounts at <a href="https://destinationlinux.org/contact" target="_blank" rel="noopener noreferrer">destinationlinux.org/contact</a></p>
<p>&#8212;</p>
<p>Topics covered in this episode:</p>
<p>Community Feedback:<br />
Paypal as an alternative patron platform to Patreon or Sponsus</p>
<p>Keeping Kids Safe Online</p>
<p>	&#8211; The Smart Girl&#8217;s Guide to Privacy: Practical Tips for Staying Safe Online<br />
	Amazon: <a href="https://amzn.to/382ToYw">USA</a> | <a href="https://www.amazon.co.uk/dp/B013HA1V4S?tag=tuxdigital-21">UK</a> | <a href="https://www.amazon.ca/dp/B013HA1V4S?tag=tuxdigitalca-20">Canada</a> | <a href="https://www.amazon.de/dp/B013HA1V4S?tag=tuxdigitalde-21">Germany</a> | <a href="https://www.amazon.fr/dp/B013HA1V4S?tag=frtuxdigital-21">France</a> | <a href="https://www.amazon.es/dp/B013HA1V4S?tag=tuxdigitales-21">Spain</a> | <a href="https://www.amazon.it/dp/B013HA1V4S?tag=tuxdigitalit-21">Italy</a></p>
<p>	&#8211; The Smart Girl&#8217;s Guide to Privacy: A Privacy Guide for the Rest of Us<br />
	Amazon: <a href="https://amzn.to/2wIUA6u">USA</a> | <a href="https://www.amazon.co.uk/dp/B00JBV3C6S?tag=tuxdigital-21">UK</a> | <a href="https://www.amazon.ca/dp/B00JBV3C6S?tag=tuxdigitalca-20">Canada</a> | <a href="https://www.amazon.de/dp/B00JBV3C6S?tag=tuxdigitalde-21">Germany</a> | <a href="https://www.amazon.fr/dp/B00JBV3C6S?tag=frtuxdigital-21">France</a> | <a href="https://www.amazon.es/dp/B00JBV3C6S?tag=tuxdigitales-21">Spain</a> | <a href="https://www.amazon.it/dp/B00JBV3C6S?tag=tuxdigitalit-21">Italy</a></p>
<p>Interview:<br />
Ikey Doherty of Lispy Snake (formerly of Solus)</p>
<p>Other Topics:<br />
GNOME 3.36 Preview<br />
ISP&#8217;s Claim Privacy Law Violates &#8220;Free Speech&#8221;</p>
<p>&#8212;</p>
<p>Software Spotlight:<br />
<a href="https://github.com/koalaman/shellcheck">ShellCheck</a></p>
<p>Tips &amp; Tricks:<br />
Control Sudo Timeout Period</p>
<p>Ever wonder what controls the sudo timeout period and want to edit it to something else.</p>
<p>This weeks tips and trick will show you just how to do that.</p>
<p>    Open a terminal and type</p>
<p>        $ sudo visudo</p>
<p>    There will be a line that states: Defaults env_reset</p>
<p>    Add timestamp_timeout=x</p>
<p>    replace x with things like 5 for 5 minutes or 15 for 15 minutes.</p>
<p>    If you want it to always ask change it to 0</p>
<p>    Example line: Defaults env_reset timestamp_timeout=5</p>
		<div class="post-tags">
			<span class="tag-links">Tagged <a href="https://destinationlinux.org/tag/dlv6/" rel="tag">dlv6</a><a href="https://destinationlinux.org/tag/guesthost/" rel="tag">guesthost</a><a href="https://destinationlinux.org/tag/interview/" rel="tag">Interview</a><a href="https://destinationlinux.org/tag/zhfimg/" rel="tag">zhfimg</a></span>		</div>
			</div>

			<div id="comments" class="comments-area discourse-comments-area">
			<div class="comments-title-wrap">
				<h2 class="comments-title discourse-comments-title">Comments</h2>
			</div>
			<ol class="comment-list">		<li class="comment even depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/letter_avatar_proxy/v4/letter/d/e9c0ed/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515" rel="external" class="url">Definitive_Linux</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="February 27, 2020">February 27, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>This was a good one. I am going to state 3 key point in the podcast, Flatpaks vs. Snaps / ISP’s selling your data as an added revenue stream / and the BIG ONE !  <strong>"BETAMAX vs. VHS"</strong></p>
<p>I will say, I am a Flatpak supporter, and am working on repackaging .rpm’s to flatpaks with the new tools available by the Fedora team. <code>flatpak-builder</code> , <code>rpm2flatpak</code> &amp; <code>fedmod</code> Basically having a .yaml or .json file of the build can get you started otherwise. the tools can build the .yaml or .json script for you if done properly !</p></div>
			</article>
		</li>
				<li class="comment odd depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/friardest/64/1089_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515" rel="external" class="url">FriarDest</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="February 27, 2020">February 27, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>As a long time developer who used to fiddle with my own games to learn new programming concepts (mostly in C &amp; C++) this episode was especially fascinating to me. Good stuff.</p></div>
			</article>
		</li>
				<li class="comment even depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/michaeltunnell/64/5_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515" rel="external" class="url">MichaelTunnell</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="February 27, 2020">February 27, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><aside class="quote no-group" data-username="Definitive_Linux" data-post="2" data-topic="1515"><div class="title">
<div class="quote-controls"></div>
<img alt width="20" height="20" src="https://discourse.destinationlinux.network/letter_avatar_proxy/v4/letter/d/e9c0ed/40.png" class="avatar"> Definitive_Linux:</div>
<blockquote>
<p>This was a good one. I am going to state 3 key point in the podcast, Flatpaks vs. Snaps / ISP’s selling your data as an added revenue stream / and the BIG ONE ! <strong>"BETAMAX vs. VHS"</strong></p>
</blockquote>
</aside><p>lol yea the Betamax vs VHS debate was a surprise to me <img src="https://discourse.destinationlinux.network/images/emoji/emoji_one/smiley.png?v=9" title=":smiley:" class="emoji" alt=":smiley:"></p>
<aside class="quote no-group" data-username="Definitive_Linux" data-post="2" data-topic="1515"><div class="title">
<div class="quote-controls"></div>
<img alt width="20" height="20" src="https://discourse.destinationlinux.network/letter_avatar_proxy/v4/letter/d/e9c0ed/40.png" class="avatar"> Definitive_Linux:</div>
<blockquote>
<p>I will say, I am a Flatpak supporter, and am working on repackaging .rpm’s to flatpaks with the new tools available by the Fedora team</p>
</blockquote>
</aside><p>That’s great to hear! Thank you for doing that work!</p>
<p>I personally feel that Snaps do offer some things better and the argument of picking Flatpaks instead is not practical. I say that because Snaps are not just desktop where Flatpaks are and so Snaps offer more options to deploy server software in a simple method. This is what makes Snaps a bit more useful overall and will probably be what makes them the first choice for many devs. Flatpaks are very nice for Desktop apps and in an ideal world we would have Snaps for server or IoT and Flatpaks for Desktop. However, theres no reason to limit Snaps off the desktop technologically so it is what it is.</p>
<aside class="quote no-group" data-username="FriarDest" data-post="3" data-topic="1515" data-full="true"><div class="title">
<div class="quote-controls"></div>
<img alt width="20" height="20" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/friardest/40/1089_2.png" class="avatar"> FriarDest:</div>
<blockquote>
<p>As a long time developer who used to fiddle with my own games to learn new programming concepts (mostly in C &amp; C++) this episode was especially fascinating to me. Good stuff.</p>
</blockquote>
</aside><p>very cool! I’m glad you enjoyed it! <img src="https://discourse.destinationlinux.network/images/emoji/emoji_one/sunglasses.png?v=9" title=":sunglasses:" class="emoji" alt=":sunglasses:"></p></div>
			</article>
		</li>
				<li class="comment odd depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/cubiclenate/64/24_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515" rel="external" class="url">CubicleNate</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="February 27, 2020">February 27, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>In regards to VHS vs Betamax, I am with this guy.</p>
<a href="https://www.youtube.com/watch?v=hWl9Wux7iVY" class="wpdc-onebox-link">https://www.youtube.com/watch?v=hWl9Wux7iVY</a>
<p>VHS was a better design over all. Much, much more clever. That said, my opinion on universal packages, I want Snaps, Flatpak and AppImages to continue to progress in their own way. I think they all have a place. I’m not a developer and neither of them are my preference (openSUSE OBS is the way to go IMHO), but you cannot discount Snaps as I think they are better positioned in capturing 3rd party commercial software. I say that because businesses <em>generally</em> have more faith in something backed by a corporation. You can find many examples of that.</p></div>
			</article>
		</li>
				<li class="comment even depth-1">
			<article class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/strit/64/863_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
						<b class="fn"><a href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515" rel="external" class="url">Strit</a></b>
						<span class="says screen-reader-text">says:</span><!-- screen reader text -->
					</div>
					<div class="comment-metadata">
						<time datetime="February 28, 2020">February 28, 2020</time>
					</div>
				</footer>
				<div class="comment-content"><p>Great points all around. <img src="https://discourse.destinationlinux.network/images/emoji/emoji_one/slight_smile.png?v=9" title=":slight_smile:" class="emoji" alt=":slight_smile:"></p>
<p>Regarding Snaps vs. Flatpaks, I say use the correct tool for the job.</p>
<p>I tend to lean towards flatpaks, but that’s because I’m a desktop guy.<br>
Snaps are great on servers.</p>
<p>PS: Flatpak support is coming to Pamac (Manjaro’s GUI package manager) in version 9.4.</p></div>
			</article>
		</li>
		</ol>
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Continue the discussion at 								<a class="wpdc-discourse-topic-link" target="_blank" href="https://discourse.destinationlinux.network/t/destination-linux-162-ikey-doherty-interview-stuart-langridge-guest-host/1515">discourse.destinationlinux.network</a>
							</h3>
				<p class="more-replies"></p>
				<div class="comment-reply-title">
					<h4 class="discourse-participants">Participants</h4>
					<p>		<img alt="" src="https://discourse.destinationlinux.network/letter_avatar_proxy/v4/letter/d/e9c0ed/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/friardest/64/1089_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/strit/64/863_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/cubiclenate/64/24_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
				<img alt="" src="https://discourse.destinationlinux.network/user_avatar/discourse.destinationlinux.network/michaeltunnell/64/5_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
		</p>
				</div>
			</div>
		</div>
		</main>

			<div data-elementor-type="footer" data-elementor-id="1612" class="elementor elementor-1612 elementor-location-footer" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-d88acc5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d88acc5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6b66881 elementor-column elementor-col-100 elementor-top-column" data-id="6b66881" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c40aaaa elementor-widget elementor-widget-text-editor" data-id="c40aaaa" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p style="text-align: center;">Proud Member of the <a href="https://destinationlinux.network">Destination Linux Network</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-7f2d429f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7f2d429f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;mountains&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" opacity="0.33" d="M473,67.3c-203.9,88.3-263.1-34-320.3,0C66,119.1,0,59.7,0,59.7V0h1000v59.7 c0,0-62.1,26.1-94.9,29.3c-32.8,3.3-62.8-12.3-75.8-22.1C806,49.6,745.3,8.7,694.9,4.7S492.4,59,473,67.3z"/>
	<path class="elementor-shape-fill" opacity="0.66" d="M734,67.3c-45.5,0-77.2-23.2-129.1-39.1c-28.6-8.7-150.3-10.1-254,39.1 s-91.7-34.4-149.2,0C115.7,118.3,0,39.8,0,39.8V0h1000v36.5c0,0-28.2-18.5-92.1-18.5C810.2,18.1,775.7,67.3,734,67.3z"/>
	<path class="elementor-shape-fill" d="M766.1,28.9c-200-57.5-266,65.5-395.1,19.5C242,1.8,242,5.4,184.8,20.6C128,35.8,132.3,44.9,89.9,52.5C28.6,63.7,0,0,0,0 h1000c0,0-9.9,40.9-83.6,48.1S829.6,47,766.1,28.9z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7540e775 elementor-column elementor-col-25 elementor-top-column" data-id="7540e775" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1d5d706b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1d5d706b" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://destinationlinux.org">
							<img width="250" height="50" src="https://destinationlinux.org/wp-content/uploads/2018/11/destination-linux-full-logo-250.png" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3c8d5800 elementor-widget elementor-widget-text-editor" data-id="3c8d5800" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Destination Linux is a podcast about using, learning, and sharing our passion for Linux and open-source.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-16bae9e2 elementor-column elementor-col-25 elementor-top-column" data-id="16bae9e2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4d0278df elementor-widget elementor-widget-heading" data-id="4d0278df" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="/archive">Episodes Archive</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-7ec677ba elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7ec677ba" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/picks">					<span class="elementor-icon-list-text">Software Spotlights</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/picks">					<span class="elementor-icon-list-text">Tips & Tricks</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-32103c54 elementor-column elementor-col-25 elementor-top-column" data-id="32103c54" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1da716bb elementor-widget elementor-widget-heading" data-id="1da716bb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="/about">About</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4c2a8d61 elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="4c2a8d61" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/about-hosts">					<span class="elementor-icon-list-text">Hosts</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/history">					<span class="elementor-icon-list-text">DL History</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/producers">					<span class="elementor-icon-list-text">DL Producers</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-611742cf elementor-column elementor-col-25 elementor-top-column" data-id="611742cf" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-66556cad elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="66556cad" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/contact">					<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.org/feed/mp3">					<span class="elementor-icon-list-text">Subscribe</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate">					<span class="elementor-icon-list-text">Become a Patron</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://destinationlinux.network/store">					<span class="elementor-icon-list-text">DLN Store</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/sponsors">					<span class="elementor-icon-list-text">Sponsors</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<footer class="elementor-element elementor-element-601e1da5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="601e1da5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1e8e276f elementor-column elementor-col-50 elementor-top-column" data-id="1e8e276f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1fdf579c elementor-widget elementor-widget-heading" data-id="1fdf579c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">© 2020 Destination Linux</h3>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a224343 elementor-column elementor-col-50 elementor-top-column" data-id="4a224343" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
						</div>
			</div>
		</div>
		
<link rel='stylesheet' id='mediaelement-css'  href='http://destinationlinux.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://destinationlinux.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/powerpress/player.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/destinationlinux.org\/wp-admin\/admin-ajax.php","nonce":"cfb3d1c02b","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.3","urls":{"assets":"http:\/\/destinationlinux.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":1756,"title":"Destination Linux 162: Ikey Doherty Interview, Stuart Langridge Guest Host - Destination Linux","excerpt":"","featuredImage":"https:\/\/destinationlinux.org\/wp-content\/uploads\/2020\/02\/dl162-hd-thumbnail.jpg"}};
</script>
<script type='text/javascript' src='http://destinationlinux.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.3'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="lnjhGXKbZRfvtO" value="lGJukjFBh]N8CE" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="IAFYOMG" value="Kftd6Sm" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="CU-OuKaL" value=".4t]SL@a" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="k-czbGXMgojvHK" value="*mlYsDOjCfELX1" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="lnjhGXKbZRfvtO" value="lGJukjFBh]N8CE" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="IAFYOMG" value="Kftd6Sm" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="CU-OuKaL" value=".4t]SL@a" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="k-czbGXMgojvHK" value="*mlYsDOjCfELX1" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("lnjhGXKbZRfvtO", "lGJukjFBh]N8CE");
data.data.append("IAFYOMG", "Kftd6Sm");
data.data.append("CU-OuKaL", ".4t]SL@a");
data.data.append("k-czbGXMgojvHK", "*mlYsDOjCfELX1");
                    }
                    else {
                        data.data =  data.data + '&lnjhGXKbZRfvtO=lGJukjFBh]N8CE&IAFYOMG=Kftd6Sm&CU-OuKaL=.4t]SL@a&k-czbGXMgojvHK=*mlYsDOjCfELX1';
                    }
                }
            });

        });
	</script>
	
</body>
</html>
